I scoured the downloads page and docs, and cannot find any mention at all of the system requirements for Gimp.

I run Mac OS X 10.4.11 on PowerPC.

Can I run the new native 2.8.2?
Can I run some recent or old X11 version?
What is the latest version I can run?

These questions should be answerable by a simple visit to the website, but I spent a lot of time looking and found no answers, so I had to join this list and ask here.

Please update the docs to include this vital information. I assume *somebody* knows the sys reqs; whoever that is, please reveal the info. It really should not remain a secret.

who never downloads anything without first knowing its exact sys reqs.
gimp-docs-list mailing list

Reply via email to