>Gimp 2.10 Colors -> Components -> Extract Component
>
>Useful, but unfortunately a GEGL function
>
>Not scriptable at the moment.


Thank you for your quick reply.

(Sorry for mixing numbers, I meant: Using GIMP 2.10.8)

I found in the Procedure Browser that some procedures (for example:
plug-in-autostretch-hsv) include the following text:
        Compatibility procedure. Please see 'gegl: ...' for credits.

Is there any information on a possible future scriptability of GEGL functions?

Paul Martin


-- 
Paul_Martin (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to