>2011/12/14 YAFU <for...@gimpusers.com>

>> The problem occurs since the GIMP requires GTK+ version >= 2.24.7 (Around
>> November 25).
>> Currently I have to date the latest versions from Git of babl, gegl and
>> GIMP. Gtk +-2.24.8, glib-2.31.2, pango-1.29.5.
>> In Edit > Preferences > Input Devices > Configure Extended Input Devices
>> only shows "Core Pointer". Do not show my mouse or my Genius tablet, which
>> before the version I had mentioned they appeared and everything worked. In
>> Gimp 2.6 everything works too
>> I tried deleting the ~/.Gimp-2.7/ folder but the new generated "device.rc"
>> file only shows "Core Pointer".
>> My distribution is Kubuntu Oneiric 11.10 64bit.
>> xserver-common, xserver-xorg-core = 1.10.4
>>
>> You must configure gtk+ with the option --with-xinputs=yes

>Olivier Lecarme

Thank you very much for answering so quickly. It works!
Only one thing: It's "xinput" and not "xinputs"
Thanks Olivier!


-- 
YAFU (via gimpusers.com)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to