On 01/09/2012 10:00 AM, Zweibaby wrote:
So, yesterday I was trying to halftone an image.  Everything was working fine, 
but I couldn't figure out how to use it the way I wanted to.  So I found a 
tutorial.  I read it, figured out what I was doing wrong, went on my way.  
Everything seemed fine.

Then I went to use my newfound knowledge, and lo and behold, the Newsprint 
filter stopped working.  No matter what I tried, the preview image looked just 
like the original.  And when I tried applying the filter anyway, figuring maybe 
something was just up with the preview panel, nothing happened.  The filter 
pauses to load when I change something, acting like it's working, but nothing 
happens.  The closest thing I've been able to get was the image completely 
disappearing when I change a certain setting (switch to intensity, in case you 
were wondering).  I tried googling my problem, but all that gets me is 
tutorials and the how-to-use guide.  I was hoping someone here would know 
what's wrong and how to fix it.

Thanks in advance!

Well, I got it to sort-of work now.  It's not exactly how I want it, and I 
still haven't figured out how it suddenly switched the way it wanted to work, 
but I pieced something together.  I'd still like to know why it did what it 
did, though.

Is it possible that your image has multiple layers and that (unknowingly) you were trying to use the filter on a layer for which the filter would have no effect?

gimp-user-list mailing list

Reply via email to