Has anyone else seen this type of issue before?  This is on a brand new install 
of Linux Mint 12 and GIMP is installed from Synaptics.  I have seen this same 
behavior several times when installing Mint/Ubuntu and using the package 
manager across two totally different physical machines. 

However, on the same install(have not done on this machine yet), building 2.7.x 
from source(git) does NOT have this problem.  The tablet is a Wacome Bamboo Fun 
CTE-650.   Note that the problem seems to have popped up on Ubuntu 11.10 as I 
don't remember it happening on previous version, but I won't swear to that as I 
have installed my Laptop several times (turns out it is likely a hardware issue 
with the power controller "card" going bad instead of software issues as I 
thought.. hence the reinstalls) in the past 4-5 months or so(whenever 11.10 
came out, I installed it the same day.)

Here is link to a picture showing the funky behavior.   Basically, in the 
image, I am drawing a line roughly diagonally from the top right to bottom left 
and GIMP freaks out and "draws" a line either to the top or right of the image. 
  Note that it's fairly inconsistent.. sometimes it will happen not happen at 
all for several "lines" other times it might happen multiple times in a single 
line(as in the screenshot).   Also, I can't say one way or another if the issue 
has to do with direction of the line, but I think I have reproduced drawing in 
other directions also.


http://dl.dropbox.com/u/77426/Screenshot%20at%202012-01-15%2019%3A47%3A46.png
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to