>I have not been able to get a good install of 2.6.12 on Win XP Service Pack 3. 
>Neither the stable installer nor the unstable installer will work.

>Both installs result in the immediate error message when starting GIMP after 
>the install. I am doing perfectly clean installs, even scrubbing the registry 
>prior to install. GIMP version 2.6.11 still installs just fine.

>Anyone else having trouble with 2.6.12 on WIN XP Service Pack 3?


    Yes, having the same problem as well with XP SP3. Crash when start up with 
the error you mentioned.

-- 
GreenWhite (via gimpusers.com)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to