I have been trying to compile and install gimp(2.7.2) from source using 
gimpusers tutorials however,when I tried to configure gimp(copy and paste from 
tutorial)replacing the necessary character in (prefix)hung me up,especially 
since I am new at this.At any rate,after several failed attempts I decided to 
just install 2.6 from ubuntu software center however,Software Center tells me 
Package Dependencies Cannot Be Resolved:The error could be caused by required 
additional software packages which are missing or not installable. Futhermore, 
there could be a conflict between software packages which are not allowed to be 
installed at the same time.Finally I went to Synaptic to try to install 
gimp.However,Synaptic tells me:"Could not mark all packages for installation or 
upgrade ....The following packages(a list)have Unresolvable  dependencies.Make 
sure that all the required repositories are added and enable in preferences.


Can someone please help me with this?

Thanks

-- 
Lojames (via gimpusers.com)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to