On Wed, 14 Mar 2012 16:10:30 +0100, Michael Schumacher wrote:

> No, but I'd make sure  to customize the installation directory of GIMP 2.7.5 
> and keep 2.6 installed - there's a customize button in the installer dialog.

No need - the unstable installer uses a separate directory automatically.

-- 
< Jernej Simončič ><><><><>< http://eternallybored.org/ >

_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to