On 03.05.2012 11:37, SteveK wrote:

What do I have to do to keep 2.6 installed along with 2.8?


Install 2.6 after you've installed 2.8.

And make sure that both are installed to different directories.

HTH,
Michael
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to