>Thanks for the hints.
>Historically, I always needed to upgrade babl and gegl, but 2.8 required
>an new version of some other libs (gtk2?) that I couldn't work out.

>I finally managed to get 2.8 running on Fedora 14 (!) but it made the
>system instable. Can't wait for F17 to come out...

>-- Johan

Yes, there are dependencies within the dependencies, but all of them can be 
installed using the same procedure; and, if you put everything under a separate 
directory (I used /opt/gimp-2.8, for example), dependencies included, then you 
should not experience any instability.

eduperez (via gimpusers.com)
gimp-user-list mailing list

Reply via email to