On 5/17/2012 04:55, Richard Gitschlag wrote:

 > On Thu, 17 May 2012 00:13:13 +0200, narkfestmojo wrote:
 >
 > GIMP 2.8 by default installs to a different directory than older
versions.

I installed 2.6 after 2.8 (using a different installation directory) and
have yet to encounter any problems in either one.


I guess I will give it a go and see what happens.  thanks

scott s.
.

_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to