I tried to install gimp on my laptop.  I had never updated it (the laptop), so 
Gimp said it needed XP with service pack 2.  I updated and installed service 
pack 2 and it still won't install - it says it needs XP with service pack 2, 
which I have now.  But it still won't proceed beyond selecting the language.

Any thoughts anyone?

aka Robin Fish
He who tracks the thread count in the fabric of reality.

"Unum praedica, sapientiam crucis!"   (There is only one thing to preach, the 
wisdom of the cross!)
gimp-user-list mailing list

Reply via email to