On Wed, May 16, 2012 at 05:32:27PM +0200, Olivier wrote:
> 2012/5/16 Marco Ciampa <ciam...@libero.it>:
> > On Wed, May 16, 2012 at 07:57:01AM -0400, Steve Kinney wrote:
> >> On 05/16/2012 07:08 AM, Jerrysvoice wrote:
> >> > GIMP 2.8 was just pushed out by Ubuntu Software Center to my PC.  I'm a 
> >> > happy camper now.
> >> >
> >>
> >> Yikes!  Time for little ole me to "lock version" so I don't
> >> carelessly wipe out my 2.6 installation.
> >>
> >> I am a "late adopter" when it comes to production tools - let it
> >> stabilize, look before you leap, etc. etc. is my approach.
> >>
> >> :o)
> >>
> >> Steve
> >
> > Not so quick...which Ubuntu version, please...
> 
> At least 12.04.

Yes but not from standard repo distribution.
Ubuntu Software Center contains the old GIMP 2.6.12.
It should be the 12.10 alfa/beta ...
 
-- 


Marco Ciampa

+--------------------+
| Linux User  #78271 |
| FSFE fellow   #364 |
+--------------------+
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to