Dear all:
The new save/export behavior of Gimp 2.8 is REALLY hard to adapt for me
when dealing with non-XCF images.
I want to downgrade to 2.6, but Debian (both  wheezy and sid) had already
upgraded 2.6 to 2.8.
Do any Debian user here know where to find a debian repository that provide
packages of gimp-2.6 (for wheezy/sid)?
Or anybody know how to compile 2.6 on Debian (wheezy/Sid) step by step?

Thanks a lot~

Best Regards,
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to