Okay, first let's get somethings out of the way:

-I have a Mac with the latest software.
-I WAS using GIMP 2.6 (I'll explain the "was" later)
-I apologize for typing so much.
   Okay, now on to my story.

   I was thinking to myself "Man GIMP 2.8 has been out for a while now,
maybe I should get it..." So I decided to install it.

   I opened GIMP 2.8 and it said I needed to install XQuartz, so I did.
However, XQuartz installer said I needed to log out then log back in to
"make XQuartz default" or something. But when I opened GIMP 2.8, it worked
perfectly fine. So I never logged out.
   After all this, I started checking out GIMP 2.8. It was by far better
than 2.6, but then I remembered all the brushes and plugins I had back on
GIMP 2.6.
   I went to the GIMP 2.6 files and copied all the extra brushes and plugins
I downloaded, then went back to the GIMP 2.8 files to paste the brushes
first, but then realized something: I couldn't paste the brushes into the
GIMP 2.8 files. I tried all the sub-files for the different brushes and even
tried creating a new file, but no matter what I did, it just wouldn't let me
paste anything. So then I remembered I was supposed to log in and log out,
and I did that.
   Now this is where it gets interesting. When I logged back in and tried to
open up GIMP 2.8, both GIMP and XQuartz opened up, but the actual program
was not there. It was as though it was minimized, but it was just not there.
Not knowing what was wrong, I deleted both GIMP 2.6 and 2.8, then
re-installed GIMP 2.8, and still the same thing happened. So I logged out
and logged back in, and still the same thing. So I thought "Hmm... maybe
it's XQuartz..." So I deleted and re-installed that as well. GIMP still
failed to open properly, so I said "Forget this, I'll just go back to GIMP
2.6." So I went back to the GIMP website and saw that GIMP 2.6 (or any
previous version for that matter) was not available for download. So I went
to their help section, went though some links, and here I am hoping anybody
can tell me what's wrong. Currently, I have a damaged file of GIMP 2.8 in my
trash can, I deleted the original X11, and the only thing on my computer
related to GIMP is XQuartz. I would appreciate it if whoever is helping me
would help me quickly, as I was using GIMP to make various things for people
and I currently have no image editing software to make those various things
people have requested. (I am keeping what I make vague for personal reasons)

Thanks for helping,

View this message in context: 
Sent from the Gimp User mailing list archive at Nabble.com.

gimp-user-list mailing list

Reply via email to