>I used 'librsvg-2.36.1.tar.xz' when compiling 2.8 and everything went
>Give it a try to that version of librsvg, remember setting:
>export PATH=$PATH:/opt/gimp-2.8/bin
>export LD_LIBRARY_PATH=/opt/gimp-2.8/lib
>export PKG_CONFIG_PATH=/opt/gimp-2.8/lib/pkgconfig

>configure --prefix=/opt/gimp-2.8
>make -j 2
>make install

>this 'make install' with elevated privileges according with the
>permissions of '/opt/gimp-2.8'
>then try 'configure --prefix=/opt/gimp-2.8' again in GIMP source code

Yes, these are all the things I am doing.  When I get to the:

./configure --prefix=/opt/gimp-2.8

It fails with:

checking for gobject-introspection... configure: error: 
gobject-introspection-1.0 is not installed

I, of course, have been trying to install gobject-instrospection and have been 
failing miserably.  Sourcing various versions from here:  
http://ftp.acc.umu.se/pub/GNOME/sources/ I have tried many versions all with 
the same failure talking about Glib-2.0.gir.. and it seems to be looking 
somewhere other than /opt/gimp-2.8 for it.

erroneus (via gimpusers.com)
gimp-user-list mailing list

Reply via email to