I don't know about FreeBSD, gut Gimp 2.8 needs GTK 2.x Hand not GTK3.

Regards
Tobias
Am 16.08.2012 21:49 schrieb "Waitman Gobble" <uzi...@da3m0n8t3r.com>:

> Hi,
>
> I'm building gimp on a FreeBSD 10.0-CURRENT machine, with gtk3.
> I have a failure in at-spi2-core when it does the g-ir-scanner bit. It
> looks like it's possibly ignoring the include spec for Introspection, it's
> running:
>
> # /usr/local/bin/g-ir-scanner -v --namespace Atspi --nsversion=2.0 -I..
> -I.. --include=GLib-2.0 --include=GObject-2.0 ....(ETC)
>
> note the -I.. -I..
>
> anyway it's failing, complaining about not finding libintl.h included in
> glib gi18n.h
>
> I don't see where to add paths in autogen.sh, I edited the Makefile and
> added -I/usr/local/include to INTROSPECTION_CFLAGS without luck.
>
> I did find that manually changing to atspi path and running g-ir-scanner
> with an extra -I/usr/local/include does the trick, then gmake can finish
> the build.
>
>
> Does anyone have experience with this issue? Either I'm not correctly
> building at-spi2-core or possibly a bug.
>
> I appreciate any suggestions/pointers.
>
>
> --
> Waitman Gobble
> San Jose California USA
>
> _______________________________________________
> gimp-user-list mailing list
> gimp-user-list@gnome.org
> https://mail.gnome.org/mailman/listinfo/gimp-user-list
>
>
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to