>On Sun, 2012-11-11 at 23:54 +0100, Sleepingbeautiie wrote:
>
>Maybe you could write it down next time.
>Do you have a working GIMP now?
>
>2.7 was an "unstable" release - 2.8 likely has fewer bugs overall, but
>there have been some problems reported on Microsoft Windows that
>weren't
>present on Linux, where the main development is done.
>
>You should probably use either 2.6 or 2.8, not 2.7.
>
>Liam

2.6 isn't even working for me. It's giving me this stupid error report like the
following: "gimp-2.6.exe has encountered a problem and needs to close."

So.. eh. Computer's probably just old.

-- 
Sleepingbeautiie (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to