Hi everybody,

this is my first post on this mailing list and it concerns the EPS
support in Gimp 2.8.2

Basic Information:

- Gimp 2.8.2
- Windows 7 Professional, 64 Bit
- GPL Ghostscript 9.0.6, 32 Bit
- Variable GS_PROG is set to
  C:\Program Files (x86)\gs\gs9.06\bin\gswin32c.exe (which exists)


We recently switched from Gimp 2.6 to Gimp 2.8.2. Under 2.6 it was
possible to open EPS-Files in Gimp via Ghostscript, that's no longer
possible under 2.8.2.

The screenshot attached shows the error appearing after choosing
resolution and dpi. English translation is:

"C:\Users\admin\Desktop\E-TEK.eps" could not be opened: Postscript-File
C:\Users\admin\Desktop\E-TEK.eps could not be interpreted.

Things tried:

- Reinstalling Ghostscript
- Reinstalling Gimp

Have there been changes to GIMP EPS-Support which I've missed?

Regards and thanks in advance,

Thomas Dalichow

Solarpraxis AG
Zinnowitzer Stra├če 1, D-10115 Berlin

Tel: +49 (0) 30/72 62 96 - 345
Fax: +49 (0) 30/72 62 96 - 309

E-Mail: thomasdalic...@solarpraxis.de
Web: www.solarpraxis.de

Aufsichtsratsvorsitzender: Philipp Spitz, Vorstand: Karl-Heinz Remmers
Sitz: Berlin, Amtsgericht Charlottenburg, HRB 75112, Erf├╝llungsort und
Gerichtsstand: Berlin

<<attachment: Screenshot from 2012-11-27 14:53:23.png>>

gimp-user-list mailing list

Reply via email to