On 26.11.12 at 00:01 AM A. den Oudsten wrote
I tried to install Gimp on Windows 7 updated to 25 november.
Trying to start i got the message: libgimpmodule-2.0-0.dll missing
I also installed Ufraw and got the message: libgdk-win32-2.0-0.dll
How to solve this?

The current UFRAW 0.18 is incompatible with GIMP 2.8.2.
You can
- go back to GIMP 2.8.0 and use UFRAW standalone or from within GIMP or
- stay with (the unmodified) GIMP 2.8.2 and use UFRAW only standalone.
You find more information in Bugzilla [1] or the Plugin registry [2].

Kind regards,


[1] https://bugzilla.gnome.org/show_bug.cgi?id=688107
[2] http://registry.gimp.org/node/31
gimp-user-list mailing list

Reply via email to