On 13.01.2013 20:03, SleepyBear wrote:

I had to reinstall my tablet drivers after something stupid happened and now
GIMP (I have 2.6.8) won't recognise it.


What platform is this? And 2.6.8 is rather old, you should upgrade before trying anything else.

--
Regards,
Michael
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to