I currently have Gimp 2.6 installed but  on my Dell Dimension With Windows XP
service pack 3,  I would  like to update to 2.8 but when I download and try to
install the program it keeps saying there's errors.

Is this gimp 2.8 not able to be used on my machine 

-- 
Bunky67 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to