I have a couple issues after inheriting GIMP 2.8.2 via Debian wheezy.
Most are system related, just posting here in case anyone else sees
them and maybe can point me to existing bug reports.

Apart from Control-Shit-E remapping... (what you thinking, guys? :-)


'Alt-C' (enter "color" menu)
'C' (to get "color curves") 
is broken because a second menu entry "Color Tint" uses plain C


Many of the sliders don't behave well, let's say brush opacity.
Sometimes the slider is locked in a state where moving it requires a
lot more mouse movement.  To get the slider to 50% I don't have to
move the mouse into the middle of the slider, I have to move the mouse
into the middle of the screen.  This looks more like a GtK bug, or
maybe my gtk settings are messed up? Running gnome-settings-demon or
not running it makes no difference.

Apart from that but, is there a way to switch back to sliders that
have a handle instead of these flat ones?


For pictures written from Rawtherapee 4.11 I now have to wait for this
after reading the TIFF.  It's longer than the actual load.

lcms: converting from 'RT_sRGB gamma sRGB(IEC61966 equivalent)' to
'sRGB built-in'

I guess I'll take that up with the Rawtherapee guys?
Looks related but isn't a straight "how do I not use RT_sRGB?":


This one's for the Debian guys but in case anyone else sees it:

GEGL-geglmodule.c-Message: Module
'/usr/lib/x86_64-linux-gnu/gegl-0.2/ff-load.so' load error:
/usr/lib/x86_64-linux-gnu/libavcodec.so.53: undefined symbol:

Martin Cracauer <craca...@cons.org>   http://www.cons.org/cracauer/
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to