Resynthesizer can be really confusing. It sounds like you are having the same problems others have seen, and that I experienced also. I wrote up a tutorial that may be what you need. It's on the plug-in site. If you can't find it, let me know and I'll look it up for you.


On 07/12/2013 02:58 PM, Frank McCormick wrote:
I dl'ed the latest resynthesizer from the GIMP plugin registry - but can't
it working.

I am running gimp 2.8.6 on Fedora 19...I put all the package files into
the plugins directory in my home directory.

It shows up in the filters/map/resynthesize menu but when I tested it out
by selecting an object in a jpeg, little happened, other than some very
changes to the area selected.  I tried changing various
parameters but was unsuccessful. I also tried the  heal selection but that
just bring up the old 'heal brush' as it has in the past.

Am I missing something ?


By the way UCEProtect has blacklisted my providers addresses so I
have to write from Gmail

gimp-user-list mailing list
List address:
List membership:

Reply via email to