Sorry if this reply is a little messed up.....blame gmail  :

Thanks Jim - I'll look for the tutorial.

On Fri, Jul 12, 2013 at 10:02 PM, Jim <> wrote:

> Resynthesizer can be really confusing. It sounds like you are having the
> same problems others have seen, and that I experienced also.  I wrote up a
> tutorial that may be what you need.  It's on the plug-in site.  If you
> can't find it, let me know and I'll look it up for you.
> Jim
> On 07/12/2013 02:58 PM, Frank McCormick wrote:
>> I dl'ed the latest resynthesizer from the GIMP plugin registry - but can't
>> get
>> it working.
>> I am running gimp 2.8.6 on Fedora 19...I put all the package files into
>> the plugins directory in my home directory.
>> It shows up in the filters/map/resynthesize menu but when I tested it out
>> by selecting an object in a jpeg, little happened, other than some very
>> minor
>> changes to the area selected.  I tried changing various
>> parameters but was unsuccessful. I also tried the  heal selection but that
>> just bring up the old 'heal brush' as it has in the past.
>> Am I missing something ?
>> Thanks
>> By the way UCEProtect has blacklisted my providers addresses so I
>> have to write from Gmail
> ______________________________**_________________
> gimp-user-list mailing list
> List address:
> List membership:**mailman/listinfo/gimp-user-**
> list <>

Frank in Montreal
gimp-user-list mailing list
List address:
List membership:

Reply via email to