>Hello.  Some time ago, the Gimp stopped responding to my mouse in the
>window.  In other windows and on menus the mouse works fine (ie I can
>brushes and such and use the interface without problems), but in the
>window (or more precicely, the canvas area) it's as if the mouse
>exist.  All kinds of clicks are ignored, the rulers doesn't show the  
>of the cursor, and the position in the lower left also isn't updated
>(it is
>set once upon entering the window, but after that it's dead).  My
>still works fine, but not being able to use the mouse for anything is
>somewhat annoying.
>This originally happened out of the blue one day while using Gimp
>(I unfortunately have no idea what caused this to happen).  I tried  
>to 2.2.12 and then 2.3.13, without success.  I also deleted the
>directory in the hope that regenerating the config would fix the
>no.  No matter what I do, I can't make the Gimp recognize the mouse in
>image window.  The mouse isn't anything special, and it used to work
>exact same X config I've got now.  I haven't changed the xorg.conf
>file in
>several months.  The Gimp is the only application with this problem.
>This is on a dual-core amd64 processor in 64-bit mode (haven't tried  
>Linux kernel 2.6.18, Xorg 7.1.
>Does anyone know what might be causing this, and how to fix it ?
>~ Gerry

I have the same problem, can anyone help? If there are bug fixes, please can
anyone give me the link?

ArRaf (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to