I downloaded a plugin and whenever I try to run the application I get a
message saying "The program can't start because libgimp-2.0-0.dll is
missnig from your computer" But it's not missing so I tried copying and
pasting it in the same folder and when I run the plugin application again
it says "The application was unable to start correctly (0xc000007b). Why
won't it work?
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to