On  02.09.2013 at 08:22 P.M., Partha Bagchi wrote:
Do you see Python in the Filters menu item? It should be right above
Script-Fu . If you don't then your Gimp does not support Python.

This is in particular the case if one downloaded the first OS X item
on gimp.org/downloads, which is GIMP 2.8.4 without Python.
Try [Partha's Mac 64-bit build] instead or - in case you have an old MacBook with only 32 bit processors - the 32 bit build for Snow Leopard
from the [GIMP on OS X website].

Kind regards,


[Partha's Mac 64-bit build]: http://www.partha.com/downloads/Gimp-2.8.app.zip
[GIMP on OS X website]: http://gimp.lisanet.de/Website/Download.html

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to