On 09/04/13 06:00, Uniklaps wrote:
> Win 7 64 bit  RAM 16 GB  GIMP  2.8.4
> Hi friends,
> with GIMP I create maps using a WACOM tablet. I save the data as xcf,
> additional using the export option as jpg and tif.  These files Jpg and tif
> are for further use. If I try to insert one of these jpgs, OpenOffice Writer
> (3.4.1) show an error report "graphic filter not found" (translated from
> german)
> If I open the GIMP jpg with Photoshop elements and save it again as jpg
> either overwriting the old file from GIMP-export or creating a new file
> (copy) , OO Writer shows the same error-report; same reaction with the GIMP
> tif.
> But if I open the GIMP jpg or GIMP tif with PhotoLine (V 17.11; Shareware;
> demo free
> www.pl32.de) and save it again als jpg (highest qualitiy) then OO Writer
> insert this picture.
> Is this behaviour caused by GIMP or OO Writer or are both "guilty" or is
> this a bug ?
> Is there a way to persuade GIMP to export a readable jpg  ??
> Thanks for all your help!

Hi Konrad,

I am using OO 3.4.1 on FreeBSD and GIMP 2.8.6.
I have no trouble inserting .jpg files output from gimp into OO Writer.
I also had no trouble when using OO 3.3.x.

How big are these files, and is there any chance you are simply running
over some memory / address space limits?  I know once upon a time there
were issues of this sort in windows environments when the 4G limit was 
reached.  Since you are running windows, is the OO you are running a 32 
bit version, and not able to make use of the whole address space?  What 
happens if you use smaller images, or export using a lower quality jpg?

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to