Some how my version of Gimp got corrupted. I get a series of different errors
when I start up gimp. I have tried uninstalling and re-installing several
different versions but I still get the errors. Also I can't open or work with
jpeg files anymore unless I use Gimp 2.6 but I like the features of 2.8. I have
even tried completely removing all the versions of setups I had downloaded on my
computer and re downloading all the versions then re-installing them and I still
get the errors at startup...HELP PLEASE!!

MzTmK43 (via
gimp-user-list mailing list
List address:
List membership:

Reply via email to