On Tue, 22 Oct 2013 06:55:20 +0000, Thomas Taylor wrote:

> For some reason MS seems to think that the
> code has to change every 2-5 years instead of just adding/improving things.
> That's why one must buy newer versions of software programs to be "compatible"
> with the new version of MS.

This is actually completely false. Microsoft goes above and beyond to make
sure old software still works on their newer OSes. Much of the bloat in
Windows is there due to all the compatibility hacks they have to maintain
to ensure old software doesn't break.

Tablet support in GIMP doesn't work because it's broken in Windows GTK+
port after 2.16 - this is the reason GIMP 2.6 on Windows never moved beyond
GTK+ 2.16, but with 2.8 a newer version was required, which unfortunately
brought tablet breakage.

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to