I get the same behavior, running GIMP 2.8.10 on Win32 XP.  (Though in my case I 
generally zoom via mousewheel not keyboard so I wouldn't have noticed.)

Bug?  Shift+2 == @, but you'd think that all keyboard shortcuts should use the 
actual scan code for the key(s) and not its logical input value.....

-- Stratadrake
strata_ran...@hotmail.com
--------------------
Numbers may not lie, but neither do they tell the whole truth.


> Date: Sun, 25 May 2014 20:17:28 -0600
> From: g...@dreamchaser.org
> To: gimp-user-list@gnome.org
> Subject: [Gimp-user] keyboard shortcuts for 50% view, etc
> 
> I have not been able to get the keyboard shortcuts for < 100% view 
> (<shift>2, etc.) to work since as long as I can remember.  
> The ones for 100% and greater ('1', '2', etc.) seem to work fine.
> 
> If I activate the shortcut key editing dialog and try to set the shortcut
> manually, e.g. <shift>2 for 50%, 
> instead of displaying <shift>2 it displays "@" (which is the normal character
> for <shift>2 on my keyboard) and it works fine.
> 
> Does anyone else have the same issue?
> 
> Is there something I am missing, or are the shortcuts simply not working
> in my (fbsd) build?
> 
> Gary
> _______________________________________________
> gimp-user-list mailing list
> List address:    gimp-user-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
> List archives:   https://mail.gnome.org/archives/gimp-user-list
                                          
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to