Hi guys- First post.  Love GIMP and thanks heaps to all that have developed it 
and made it free.  As I’m brand new, I have missed any past discussion about 
the compatibility of GIMP 2.8 and the new (in beta currently) Yosemite.  I’m 
just learning and don’t want to stuff it up.  Can any of you comment on this?  
Thanks, darkgreenheart
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to