Before deleting your EXIF data, can you post an example image that can be
tested by others?


On Sun, Aug 17, 2014 at 3:05 PM, C210LUV <for...@gimpusers.com> wrote:

> >How old is the camera? Is it the original EOS 300D? Did you try to
> >remove the Exif/XMP data form the file before opening it in Gimp?
>
> I probably should have prefaced this with the fact that I have been a
> "lite"
> GIMP user so far and that I am new to this forum. I have not tried to
> remove
> Exif/XMP data, and am not sure yet how to do that. Let me figure that out
> and
> give it a try and let you know the results.
>
> The camera is five years old, a Canon Rebel XT DSLR. I have no other issues
> opening files from this camera, just ones that include some form of black
> or
> close shade to black, be it 80% of the picture or 20% of the picture.
>
> Thanks for the suggestion!! I'll learn how to remove the data and give it a
> shot.
>
> --
> C210LUV (via www.gimpusers.com/forums)
> _______________________________________________
> gimp-user-list mailing list
> List address:    gimp-user-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
> List archives:   https://mail.gnome.org/archives/gimp-user-list
>
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to