Hi,

On Thu, Aug 21, 2014 at 8:52 AM, pelayoglezfoto <for...@gimpusers.com> wrote:
> Hi.
> I´m Pelayo, a pro photographer from the north of Spain.
> I´m trying to install GIMP 2.9 on elementaryOS (debian based), but it´s being
> impossible. I´m sure i´m using the correct ppa's, but every time I try to
> install it, 2.8 is installed. Any idea of what could be the problem?

You should ask the ppa owner directly. We don't maintain any ppa
package and cannot ensure they would work fine. They are done by
third-party users.

In any case, to say something useful for you, after you install any
ppa, you must update your locale package database, with this command
(or the equivalent through some menu if you add the PPA with a
graphical program):
$ sudo apt-get update

If you forgot to do this after installing the ppa, this is probably
your problem.
Otherwise, I'd suggest you ask the ppa maintainer. :-)

Jehan

> Cheers.
> Pelayo
>
> --
> pelayoglezfoto (via www.gimpusers.com/forums)
> _______________________________________________
> gimp-user-list mailing list
> List address:    gimp-user-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
> List archives:   https://mail.gnome.org/archives/gimp-user-list
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to