>Am 21.08.2014 um 08:52 schrieb pelayoglezfoto:
>Hi, Pelayo,
>afaik the only way to use my PPA with Gimp 2.9 is to upgrade your 
>elementary OS to Freya, which ist Ubuntu 14.04 based.
>But be aware, Gimp 2.9 is a development version!
>Use at your own risk!

Thats the problem, then, I am using elementaryOS, based on Ubuntu 13.

pelayoglezfoto (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to