Am 17.11.2014 um 13:43 schrieb Michael Schumacher:
Von: "Thorsten Stettin" <thorsten.stet...@gmail.com>
Hi Thorsten,
you can use
https://launchpad.net/~otto-kesselgulasch/+archive/ubuntu/gimp-edge
sudo apt-get install gimp
it would be nice if packages for the development branch would give users the 
ability to keep the current stable GIMP installed as well - being able to 
compare the behavior of the two is one of the points of installing a 
development version.

If the 2.9.x package wouldn't be called gimp, but e.g. gimp-2.9 (or something 
similar, if this name doesn't correspond to Debian/Ubuntu package naming 
policies), this could be achievable.


What will be the name of the upcoming babl version?

babl 0.11 or 0.2? It's very important for the packaging regarding a parallel installation of Gimp 2.8 and Gimp 2.9.

Thanks

--
Lao-Tse sagt: Nichtstun ist besser, als mit viel Mühe nichts zu schaffen.
Und er sagt auch: Ich habe drei Schätze, die ich hüte und hege.
Der eine ist die Liebe, der zweite ist die Genügsamkeit, der dritte ist die 
Demut.
Nur der Liebende ist mutig, nur der Genügsame ist großzügig, nur der Demütige 
ist fähig zu herrschen.


_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to