> Sent: Tuesday, June 02, 2015 at 12:28 PM
> From: "Muhamad Moghadam" <msm1...@gmail.com>
> To: gimp-user-list@gnome.org
> Subject: [Gimp-user] problem with install GAP
>
> I try to install gap in fedora 22 and gimp 2.8.14


> checking for gcc... no
> checking for cc... no
> checking for cc... no
> checking for cl... no
> configure: error: no acceptable C compiler found in $PATH

 
> how can i fix this?


Install a C compiler, you probably need GCC, C++, do a yum search on those 
items.

Once you get those installed, rerun configure, and read carefully the next 
failure and install that as well, probably be autotools



Owen
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to