I have a problem/buig with the following operations :

-Open a dockable dialog box and drag it into a dockable windows (by dragging the
-Moving layers op and down by selecting them and dragging
-Moving channels up and down by dragging.

All the above operations work fine when I run GIMP 2.8.14 . However, when I run
screen recording software , they don't work anymore.

Detail: I start Camtasia Studio 8.5.2 (Build 1999) or Movavi Screen Capture
Studio 5.0.0 . I click on "record screen". The screen is now surrounded by a
selection box, ready for recording. At this moment (and the same when I actually
start the recording), the above operations don't work anymore. Moving
layers/channels up/down doesn't work. When dragging a dockable dialog into a
dockable window, the dockable window just moves (as if I had dragged the window,
instead of the tab). The usual blue bar that show the destination drop, don't
appear anymore.  All these operations can be executed by using menus or context
menus. It's just the gragging that doesn't work. As soon as I stop de recording
software (and the selection box of the recorded area disappears) everything
works again as normal.
I'm running this on Windows 8.1

I've looked for a day for possible solutions on the net, but haven't found
anything. I already tried  the following.

-Applied all windows updates
-Ran several packages to remove viruses, malware etc.
-Uninstalled and reinstalled all software.
-Tried running it without my antivirus activated (AVG Antivir)

But nothing solves the problem. Help would be highly appreciated because I'm
working on a GIMP video tutorial, but I'm stuck with my recordings.

flyingdutch (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to