ryan07 <forums <at> gimpusers.com> writes:

> I can not open EPS files on GIMP, I get:
> GIMP Message Plug-in crashed: "file-ps.exe" 
> (C:\Program Files\GIMP 2\lib\gimp\2.0\plug-ins\file-ps.exe)
> I am running windows 7 professional 32 Bit, with the latest GIMP and 
> Ghost (all 32 bit).
> I have try'd the GS_PROG variable option this will not work in Gimp 2.8 
> what I understand so removed that, I have tryd the copying of the 
> file and pasting into the Gimp Bin file and renaming it libgs-8 (and 
> the old file), but still get the same error message :(
> I have restarted my computer try reinstalling things etc, but obv the 
patch does
> not want to work.
> Any help would be ace :)

I can reproduce that in a Win7 32 bit Vbox VM and Gimp 2.8.14 (with no 
ghostscript installation)

It is a problem with libgs-8.dll (size 12,210,971 B)

Replacing this with the equivalent file from an earlier version of Gimp 
(say 2.8.10, size 12,127,056 B ) and importing an .eps file now works.

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to