HI , I am an amateur gimp users, self taught through you tube, about five years
in now.  Something has changed and no matter how many times i scrape gimp off my
drive and reinstall (registry entries too), the issue remains the same.

I can find no settings or options to affect this issue, so it must be something
stupid I have changed or don't understand about the program.

let's say as an example i paste a picture into my gimp frame and from within
that picture I want to cut something out, using my lasso tool by clicking
multiple points around the object closely and then CTRL X to cut it out.

This tool has always worked 100 percent, but now when I attempt to laydown
selection dots around my object, before i am finished laying down the dots, the
dots behind me dissapear, or the dots close the loop in some intersected way
that I didn't choose because i didn't get to finish going around my object.

I am litterally losing my mind over this issue.  I have hit hte tool reset
button, i have used all th different tool selection settings, I can't get it to
let me finish selecting the object i want to cut out, without it finishing it or
me too early and cutting across my object.

I have attached a picture showing how the lasso tool closed the loop on me while
I was still trying to go around the object with selection dots.

Has anyone experienced this, can someone help me.

thank you

* http://www.gimpusers.com/system/attachments/223/original/lassotool.png

Ladystar (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to