* Neal Weissman <nweis...@gmail.com> [10-19-15 13:55]:
> I installed gimpy 2.8 directly from the gimpy site about three weeks ago
> and it seems to not be capable of opening .jp2's - see attached .png
> I'm told that .jp2 capability rests with a gimp “build”

Probably, but then you must install gimp and from an approved site rather
than "gimpy", whatever that is.  

You really expect help w/o giving any information about your operating
system or where you dl'd whatever it was you installed and expecially
after deriding the program name?  Shame on you.  

Maybe it would just be better if you went away, far away!
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
http://wahoo.no-ip.org        Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://linuxcounter.net
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to