1. It was from Neal Weissman <nweis...@gmail.com>
2. Difficult to tell which mail client:
   Content-Type: text/plain; charset="utf-8"
   Content-Transfer-Encoding: base64
* Gene Heskett <ghesk...@wdtv.com> [11-05-15 16:32]:
> You complained that a submissions agent said your mail was in the wrong 
> format.  kmail did display it, once, but on looking at the raw message, 
> it was apparently base64 encoded without the proper mime headers that 
> would have made it a legal message.  At that point kmail crashed and 
> would not restart without crashing again and again. I was unable to grep 
> to find that specific message and delete it, so I was forced to clean 
> out the Gimp-user directory in its entirety.  Then it restarted just 
> fine.

You have a local problem.  His mail displays quite fine although his
addressing and top posting leave much to be desired.
> I was unable to determine what mail agent you were using, it did not 
> identify itself in the headers I was able to read before the crash, but 
> whatever it is, is seriously miss-configured.

No, your's is.
> For starters, its mime-typing is broken.  Is it perchance an Oracle 
> product? They seem to be at the root of several recent email debacles, 
> and I am tempted to see if mailfilter can see that its an Oracle sourced 
> message and kill it while still on the server.

Better get your flame retardant under-suit ready.  You are *wrong*.
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
http://wahoo.no-ip.org        Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://linuxcounter.net
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to