On 12/02/2015 08:03 PM, Jeffery Small wrote:

> Steve:
> Thanks for the tips regarding Discard Text Information and the Alpha
> Channel Lock.  I have tried this and it still is not working.  When I
> first did this and tried to clone from another layer, I realize that the
> converted text layer was just the bounding box for the text and I could not
> clone from outside this region, so I then did a Layer to Image Size.  From
> testing, it looks like this operation by itself discards text information
> if you didn't already do that step yourself.  In any case, I am unable to
> draw at all on the converted text layer.  Not only can I not clone, but I
> cannot use Bucket Fill or draw with a pencil or brush.  I can draw on all
> other layers, but not this one.
> I feel as though I'm missing something basic here.  Any other ideas?

I just did a quick test to verify that I got the directions given
earlier right, and everything worked as expected.  But!

If you are cloning content from one layer to another:

* In the Layers dock, select the layer you will be cloning FROM.

* With your brush tool, hold down the ALT key and left-click on the
image canvas, at the location you want to clone from.

* In the Layers dock, select the layer you will be cloning TO.

* With your brush tool, left click and drag your brush tool on the
image canvas to clone from the source layer into the destination layer.

I got "out of sync" with that process a couple of times when doing
my little test image; so maybe some variation of that is what you
are up against.  It's all I can think of...


gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to