The following (translated) error message appears:

"The program of functionality "\??\C:\Program Files\GIMP 
2\lib\gimp\2.0\plug-ins\uc-avi.exe" can not start or run due to 
incompatibilities with the 64-bit version of Windows. Contact the software 
manufacturer and ask if it is available a version compatible with Windows 
64-bit.

Bruno
________________________________________
De: gimp-user-list <gimp-user-list-boun...@gnome.org> em nome de Jernej 
Simončič <jernej|s...@eternallybored.org>
Enviado: 12 de janeiro de 2016 21:20
Para: gimp-user-list@gnome.org
Assunto: Re: [Gimp-user] Multiple Layers and 64-bit Version

On Tue, 12 Jan 2016 17:02:41 +0000, Bruno Pinho wrote:

> About the plugins in 64-bit version, there is one in particular that I would 
> like to use in Gimp 64-bit: uc-avi.c (http://registry.gimp.org/node/30). I 
> can use it perfectly in Gimp 32-bit but not on 64-bit.

What happens if you try to use 32-bit version in 64-bit GIMP?

--
< Jernej Simončič ><><><><>< http://eternallybored.org/ >

_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to