First, what version of OSX are you using?

I just tried removing a system font under Yosemite, and it worked. I have to 
assume that the account you are using does not have root administration access.

If you are running El Capitan, then the way I've been told it works is that 
when you attempt to make a modification to the system-reserved software, Apple 
sends a message to one of your other devices (iPhone, iPad, iPod, etc.) that 
asks you to verify your Apple ID. When you do so from that device, your 
computer will grant you full access. In other words, even if you are logging in 
as the sole administrative user, you have to verify that semi-independently to 
get full access. That means that if your computer is stolen, they have to steal 
at least one other device and have your Apple ID to get full access. Nice of 
Apple—to force you to buy another Apple device.

That's as I understand it, as I haven't "upgraded" to the latest version, 
though I will do so shortly. I'm glad Apple takes security as seriously as they 
do. I just wish they were still good enough to do it in a user friendly manner.

Apple has a very good support site: Apple.com/support.

"Those who give up their liberty to gain security deserve neither." —Benjamin 
Franklin

Ross

On Mar 26, 2016, at 4:27 PM, Snowyn wrote:

>> The reason you cannot remove the "system fonts" is that they are part
>> of "core services." under current OS X versions these can only be
>> altered by the administrative user account with authentication from
>> Apple via an Apple ID, but it (supposedly) can be done.
> 
>> Ross
> 
> Do you have any recommendations on how to get "authentication from Apple via 
> an
> Apple ID" or where I should post to get help from Apple on this?
> 
> -- 
> Snowyn (via www.gimpusers.com/forums)
> _______________________________________________
> gimp-user-list mailing list
> List address:    gimp-user-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
> List archives:   https://mail.gnome.org/archives/gimp-user-list

_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to