Not that I can find.

As for only loading when you use the tool, that will slow you down tremendously.

A possible work around is to save the fonts you use frequently as presets in 
the Text tool.


> On May 10, 2016, at 7:24 AM, Revolt <> wrote:
> Isn't there any configuration option to not load all the fonts? Or load them
> when I request them, like when I try to use the text tool.
>> This is probably just GIMP taking a long time to load fonts, which
>> does
>> happen after up-grading the OS.
>> It hasn't actually crashed, even though the window greys-out and OSX
>> might
>> complain that GIMP is not responding, the font loading is still going
>> on
>> and you just need to be patient.
>> Another user has recently been through the same thing with OSX 10.11
>> as
>> reported here:
>> The real problem is the ridiculous number and size of fonts which are
>> being
>> included with Windoze and OSX nowadays.
>> The usual advice given on the forums now is just to start Gimp running
>> and
>> then leave it alone - don't even touch the keyboard or the mouse, just
>> get
>> up, walk away and go do something else for at least an hour. (Yes,
>> really!)
>> When you come back, Gimp will probably be up and running and you will
>> then
>> have no further problems.
>> Having said that, we don't actually know how long it does take on OSX
>> 10.11. So, if you have the patience, perhaps you could actually keep
>> an eye
>> on your computer while GIMP is loading the first time (read the
>> newspaper
>> or something) and hopefully tell us approximately how long it does
>> take
>> it 5 minutes, 10 minutes, 20 minutes, longer ?
>> On Sun, Oct 11, 2015 at 9:07 PM, kelly wheelhouse <
>>> wrote:
> -- 
> Revolt (via
> _______________________________________________
> gimp-user-list mailing list
> List address:
> List membership:
> List archives:

gimp-user-list mailing list
List address:
List membership:
List archives:

Reply via email to