On Tue, 24 May 2016 13:23:28 -0400, Rick Strong wrote:

> It says WIN 32.  Will this run on a WIN 64 platform?

If it doesn't, please report it as a bug (against GIMP) - 64-bit GIMP
should be able to use 32-bit plug-ins.

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to