On 30 June 2016 at 00:43, Jehan Pagès <jehan.marmott...@gmail.com> wrote:

> Could you try the last version of GIMP (2.8.16) and if the problem

This is strange, GUI Gimp's "About", gimp --version and Software Center all
agree that it's actually 2.8.16.  Only Ubuntu's crash reporter says 2.8.12.

#> gimp --version
GNU Image Manipulation Program version 2.8.16

> still persists, could you run GIMP in gdb, get a stacktrace upon the
> crash and open a bug report with this information please?
> More about getting a stacktrace:
> https://wiki.gnome.org/Community/GettingInTouch/Bugzilla/GettingTraces/Details
> For bug reports: https://bugzilla.gnome.org/enter_bug.cgi?product=GIMP

Okay.  Had to install some debugging symbol libraries to get more than ??
but done, and the problem is repeatable. So will submit.


gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to