I am a Digital Technology teacher, wanting to use Gimp for some graphic design
work. For reasons that I can't reverse we have two sets of Wacom tablet models
in the class:
Intuos pen tablet - CTL-480
Intuos Draw tablet - CTL-490/W0

(fyi: we asked for "the same" but were our order hit a time when one model went
out of stock so ended up with half of each model.)

When either of the tablets are in, both of them show pressure sensitivity is
correctly detected in the Wacom control panel (as I press harder the bar goes
When I use Adobe Photoshop, pressure sensitivity is working for either tablet.

At this point the company who got two sets of tablet in for our order says they
both work and that we should be happy with their service.

But in Gimp 2.8, it seems that either of the tablets may work (first time) but
once the have both been used, only the CTL-490/W0 model works with pressure
sensitivity, all the while the Wacom Control Panel and Photoshop both say either
tablet is fine. I have gone through and Edit => Input Devices to disable and
then re-enable the pen pressure but the CTL-480 won't regain pressure

This seems to be a Gimp issue as the Wacom Control Panel and Adobe Photoshop
work with pressure sensitivity just fine.

... How can I fix this problem so that student will be able to use either of the
Wacom tablet models?

Thanks in advance.

Lancer (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to